[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Cannot connect using TortoiseSVN 1.5 to SVN Server 1.4

From: Andrew Sasak <andrew.sasak_at_gmail.com>
Date: Tue, 1 Jul 2008 17:35:33 -0400

Thanks for posting back. I previously tried and had the same errors with a
nightly build from latest directory
(TortoiseSVN-1.5.0.13385-dev-win32-svn-1.5.0-dev.msi) I just tried
1.5.0.13390 from the 1.5.x directory and no luck. I did notice that one
small repository on the server did work, but I wasn't testing that one
previously so, I don't know if it worked all along or what.

On Tue, Jul 1, 2008 at 5:09 PM, NFerris <ferrisn_at_gmail.com> wrote:

>
> I went poking around a couple of other forums and found that the problem
> has
> been fixed, but apparently not officially released. I downloaded and
> installed version 1.5.0 build 13390 from
> http://nightlybuilds.tortoisesvn.net/latest/win32/ and it works fine now.
>
> FYI - I upgraded the version of subversion on my server to 1.5 (on CentOS
> 5)
> as well
>
> Nathan
>
>
>
> Andrew Sasak wrote:
> >
> > This appears to be a problem with subversion itself. I get a similar
> > problem
> > when using the command line client. Also upgrading the server to 1.5.0
> > does
> > not appear to fix the problem. I've filed a bug report on the subversion
> > users list but it hasn't caught anybody's attention as far as I can tell.
> >
> > On Tue, Jul 1, 2008 at 3:48 PM, NFerris <ferrisn_at_gmail.com> wrote:
> >
> >>
> >> I'm having the same problem. I upgraded to TortoiseSVN 1.5.0, Build
> >> 13316
> >> on
> >> Windows XP Pro SP3 and could no longer connect to my repository.
> >>
> >> The repository is on a remote machine and I use svn+ssh to connect. I
> >> generally use Pageant, but stopped to see whether Tortoise would pop up
> >> and
> >> prompt me for a password. I also tried setting Settings->Network->SSH
> to
> >> putty.exe, plink.exe, and TortoisePlink.exe and all of them resulted in
> a
> >> hung state without asking me for any passwords.
> >>
> >> I downloaded svn.exe from
> >> http://nightlybuilds.tortoisesvn.net/latest/win32/
> >> today (1 July) and tried running svn ls
> >> svn+ssh://user@server/path/to/repo
> >> and got this error:
> >> svn: Can't create tunnel: The system cannot find the file specified.
> >>
> >> Changing the Settings->Network->SSH field doesn't seem to affect the
> >> error
> >>
> >> Nathan
> >>
> >>
> >> Stefan Küng wrote:
> >> >
> >> > mg2000 wrote:
> >> >> I'm using Subversion Server 1.4.4.
> >> >>
> >> >> And I imported and checkouted my code using TortoiseSVN 1.4.8 via SVN
> >> >> +SSH protocol.
> >> >>
> >> >> After I installed Tortoise 1.5, I cannot connect Subversion Server
> >> >> (via SVN+SSH protocol).
> >> >>
> >> >> If I try to connect to server(to update or commit), Tortoise seem to
> >> >> be deadlock state.
> >> >>
> >> >> How do I solve this problem?
> >> >
> >> > Since the Windows binaries for the Subversion CL client are not
> >> > available yet, please download the svn.exe from here:
> >> > http://nightlybuilds.tortoisesvn.net/latest/win32/
> >> > then copy it into the TSVN installation folder (c:\program
> >> > files\tortoisesvn\bin), open a command prompt, go to that directory,
> >> > then try accessing your repository with the CL client, e.g.
> >> > svn ls svn+ssh://yourserver/repos/trunk
> >> >
> >> > You may have to edit the Subversion config file and set up your ssh
> >> > client there first.
> >> >
> >> > If this hangs too (which I suspect it does from my quick tests), then
> >> > please report the issue on the Subversion mailing list (users at
> >> > subversion tigris org).
> >> >
> >> > Stefan
> >> >
> >> > --
> >> > ___
> >> > oo // \\ "De Chelonian Mobile"
> >> > (_,\/ \_/ \ TortoiseSVN
> >> > \ \_/_\_/> The coolest Interface to (Sub)Version Control
> >> > /_/ \_\ http://tortoisesvn.net
> >> >
> >> >
> >> >
> >> >
> >>
> >> --
> >> View this message in context:
> >>
> http://www.nabble.com/Cannot-connect-using-TortoiseSVN-1.5-to-SVN-Server-1.4-tp18084057p18223894.html
> >> Sent from the tortoisesvn - users mailing list archive at Nabble.com.
> >>
> >>
> >> ---------------------------------------------------------------------
> >> To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
> >> For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
> >>
> >>
> >
> >
>
> --
> View this message in context:
> http://www.nabble.com/Cannot-connect-using-TortoiseSVN-1.5-to-SVN-Server-1.4-tp18084057p18225364.html
> Sent from the tortoisesvn - users mailing list archive at Nabble.com.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
> For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
>
>
Received on 2008-07-01 23:35:42 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.