[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Branching error: repository problem?

From: trobin <robin.thierry_at_gmail.com>
Date: Tue, 1 Jul 2008 00:21:13 -0700 (PDT)

Hello,

In my company our sys admin set up a server (win2003 Ent Ed) where we
all make our dev.
For the very first time, I wanted to make a branch in order to add a
new feature for testing purpose.
Unfortunatly, i've got error while creating it:

Error: Unable to open an ra_local session to URL
Error: Unable to open repository file:///E:/admin/R%C3%A9f%C3%A9rentiel%20Tortoise/'

Normal path given under repository browser is:
 file:///E:/admin/Référentiel Tortoise/Ref_app_code_03

as you can see, we use french words in this path.
In the application repository dir, there are directly listed
directories and files belonging to application: Ref_app_code_03.
I precise there is NO subdirectory named trunk or whatsoever...

Tortoise is quite 'new' to me and I don't normally manage anything
related to it, but our sys admin is busy and can't fix it (not sure he
knows what to do) and because I can't work now, I need to find by
myself an explaination for this probelm, and a solution as well.

Two points comes to my mind:
1/ special characters such as 'é' or ' ' (blank) should not be used
2/ each ref application 'should' contain a trunk subdirectory.

As I said, I'm not sure of what to do, and help didn't show me a
solution and explaination for this problem.
So, some advices and help could be great to help me out.

Regards,
Thierry

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-07-01 09:24:42 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.