[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: No explorer context menu entry

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: 2007-05-08 21:32:23 CEST

mik1 wrote:
> Hey Jean-Marc,
>
> how could I forget to tell you which version I am using?! :-)
> I have tsvn 1.4.3 build 8645 (32 bit) installed right now.
> My Icon Overlay settings are the following:
>
> Show overlays only in explorer: unchecked
> Status cache: Default
> Drive Types: Fixed Drives
> Exclude and Include paths are both empty.

those are for the icon overlays. They have nothing to do with the
context menu.

> It's like tsvn is not installed at all when using the explorer (or
> notepad/wordpad/regedit open/save dialog) but works as expected when using
> the open/save dialog of any non-microsoft application (firefox,
> daemon-tools, ...) or the sharpdevelop tortoisesvn plugin.

Make sure that you don't have some virus-scanner installed which
prevents loading of shell extension. For example, the windows defender
blocks shell extensions until you approve them. And I guess some other
virus scanners do something similar.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Tue May 8 21:32:35 2007

This is an archived mail posted to the TortoiseSVN Users mailing list.