[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: No explorer context menu entry

From: mik1 <hp.mik1_at_gmail.com>
Date: 2007-05-08 18:25:52 CEST

Hey Jean-Marc,

how could I forget to tell you which version I am using?! :-)
I have tsvn 1.4.3 build 8645 (32 bit) installed right now.
My Icon Overlay settings are the following:

Show overlays only in explorer: unchecked
Status cache: Default
Drive Types: Fixed Drives
Exclude and Include paths are both empty.

It's like tsvn is not installed at all when using the explorer (or
notepad/wordpad/regedit open/save dialog) but works as expected when using
the open/save dialog of any non-microsoft application (firefox,
daemon-tools, ...) or the sharpdevelop tortoisesvn plugin.

Please tell me if you need further information.

Thanks,
Henry

Jean-Marc van Leerdam wrote:
>
> Hi Henry,
>
> What are your Icon Overlays settings?
> (and what version are you using?)
>
> --
> Regards,
>
> Jean-Marc
>
> ----------------
> ___
> // \\ @@ "De Chelonian Mobile"
> / \_/ \/._) TortoiseSVN
> <\_/_\_/ / The coolest Interface to (Sub)Version Control
> /_/ \_\ Check out http://tortoisesvn.org
>
>

-- 
View this message in context: http://www.nabble.com/No-explorer-context-menu-entry-tf3709019.html#a10379140
Sent from the tortoisesvn - users mailing list archive at Nabble.com.
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Tue May 8 18:26:24 2007

This is an archived mail posted to the TortoiseSVN Users mailing list.