[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: No explorer context menu entry

From: mik1 <hp.mik1_at_gmail.com>
Date: 2007-05-08 23:39:18 CEST

Stefan K√ľng wrote:
>
>
> Make sure that you don't have some virus-scanner installed which
> prevents loading of shell extension. For example, the windows defender
> blocks shell extensions until you approve them. And I guess some other
> virus scanners do something similar.
>
>

There is nothing like that installed. I haven't seen the windows defender
yet
but I'm pretty sure I would, if it was installed :-)

Anyways, I just remembered that I modifed a group policy of the domain my
computer
is part of. The only setting (I found) which could be the cause for this
behaviour is

(DWORD)HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\EnforceShellExtensionSecurity

It's not set, so I wonder if the modified group policy settings could be
responsible for that problem anyhow.
If I did everything correctly, I only did some changes to the automatic
update behaviour of the domain members thus it should not have had any
influence on the context menu of the explorer.

And in case it is of any use: I downloaded "shellexview" and compared the
output of two different machines, one on which the context menu shows up
properly and the other one which has the formerly described problem. It's
the same output (some "TortoiseSVN" Extensions) on both machines.

-- 
View this message in context: http://www.nabble.com/No-explorer-context-menu-entry-tf3709019.html#a10384621
Sent from the tortoisesvn - users mailing list archive at Nabble.com.
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Tue May 8 23:39:28 2007

This is an archived mail posted to the TortoiseSVN Users mailing list.