[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Installing on W2K SP2

From: Mark Clements <nntp_at_kennel17.co.uk>
Date: 2006-07-08 19:59:34 CEST

"Jody Shumaker" <jody.shumaker@gmail.com>
wrote in message
news:2af436490607081047x2f3cee65l921ae7228b6bf688@mail.gmail.com...
> > I am not prepared to upgrade to SP3 for this, so is there any way of
> > installing Tortoise on my system? An older version would be acceptable
> > providing that it works with SVN 1.3.2 repositories.
> >
> > Any advice?
> >
>
> What do you have against Windows 2000 sp3? it's over 4 years old.
>
> - Jody

Nothing, but I can't risk the possibility of the upgrade going wrong, which
I know it has done in some cases. This is the first software I have wanted
to run that requires SP3+, although I get the impression that the software
would run fine on my system, if I was only able to run the installer!

--
 Mark Clements
(To contact me directly, remove the capitals from my address)
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Sat Jul 8 19:59:45 2006

This is an archived mail posted to the TortoiseSVN Users mailing list.