[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Installing on W2K SP2

From: Sven Brueggemann <SBrueggemann_at_gmx.net>
Date: 2006-07-08 20:39:43 CEST

Mark Clements wrote:
> "Jody Shumaker" <jody.shumaker@gmail.com> wrote
> news:2af436490607081047x2f3cee65l921ae7228b6bf688@mail.gmail.com...
>> > I am not prepared to upgrade to SP3 for this, so is there any way
>> > of installing Tortoise on my system?
>> What do you have against Windows 2000 sp3? it's over 4 years old.
> Nothing, but I can't risk the possibility of the upgrade going
> wrong

Don't you make backups? Presuming your hardware is also over
four years old...

Good luck

Sven

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Sat Jul 8 20:39:49 2006

This is an archived mail posted to the TortoiseSVN Users mailing list.