[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Installing on W2K SP2

From: Jody Shumaker <jody.shumaker_at_gmail.com>
Date: 2006-07-08 19:47:14 CEST

> I am not prepared to upgrade to SP3 for this, so is there any way of
> installing Tortoise on my system? An older version would be acceptable
> providing that it works with SVN 1.3.2 repositories.
>
> Any advice?
>

What do you have against Windows 2000 sp3? it's over 4 years old.

- Jody

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Sat Jul 8 19:47:22 2006

This is an archived mail posted to the TortoiseSVN Users mailing list.