[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Installing on W2K SP2

From: Mark Clements <nntp_at_kennel17.co.uk>
Date: 2006-07-08 17:18:28 CEST

Hi,

I downloaded the latest version of Tortoise-SVN
(TortoiseSVN-1.3.5.6804-svn-1.3.2.msi) which informed me that I needed the
latest version of the Windows Installer (v2 is already installed, but v3 is
required).

I downloaded the installer program and tried to install it, but it says that
I need SP3 or higher. I currently have SP2.

I am not prepared to upgrade to SP3 for this, so is there any way of
installing Tortoise on my system? An older version would be acceptable
providing that it works with SVN 1.3.2 repositories.

Any advice?

--
 Mark Clements
(To contact me directly, remove the capitals from my address)
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Sat Jul 8 17:20:15 2006

This is an archived mail posted to the TortoiseSVN Users mailing list.