[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Authentication not being saved

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Thu, 20 Feb 2014 19:23:33 +0100

On 20.02.2014 04:06, Bob Gage wrote:
> Every time I commit or update Tortoise SVN asks me for my authentication
> information and every time I provide it, I check the “Save
> authentication” checkbox. It appears to do nothing, as every time
> Tortoise again asks me to authenticate, and I again tell it to remember
> my authentication, and again, it forgets.
>
> I use a really long password and this is getting very old, very fast.
>
> I am running Windows 7 Professional SP1 on a 8GB machine running an
> iCORE7 processor.
>
> Any way around this (even manually manipulating the file where it is
> supposed to be saving my auth info) would allow me to keep using this
> program.

If you connect to the repository via svn+ssh://, you have to use pageant
to store the authentication:
http://tortoisesvn.net/ssh_howto.html

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest interface to (Sub)version control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=757&dsMessageId=3073318
To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2014-02-20 19:23:14 CET

This is an archived mail posted to the TortoiseSVN Dev mailing list.