[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Authentication not being saved

From: Bob Gage <bgage_at_merge.com>
Date: Thu, 20 Feb 2014 03:06:49 +0000

Every time I commit or update Tortoise SVN asks me for my authentication information and every time I provide it, I check the "Save authentication" checkbox. It appears to do nothing, as every time Tortoise again asks me to authenticate, and I again tell it to remember my authentication, and again, it forgets.

I use a really long password and this is getting very old, very fast.

I am running Windows 7 Professional SP1 on a 8GB machine running an iCORE7 processor.

Any way around this (even manually manipulating the file where it is supposed to be saving my auth info) would allow me to keep using this program.

boB Gage
Software Developer

Merge Healthcare
PO Box 442
Kealakekua, HI 96750-0442

E:boB.Gage_at_merge.com
P: 262-369-3224

www.merge.com<http://www.merge.com/>

any image. anywhere. any time.

PRIVACY STATEMENT: This message and all attachments are a private
communication and may be confidential or protected by privilege. If you
are not the intended recipient, you are hereby notified that any disclosure,
copying, distribution or use of the information contained in or attached
to this message is strictly prohibited. Thank you.

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=757&dsMessageId=3073280

To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2014-02-20 04:46:49 CET

This is an archived mail posted to the TortoiseSVN Dev mailing list.