[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Install Error running Win7 64-bit

From: Chad <chadwilliams_at_gmail.com>
Date: Tue, 18 May 2010 05:00:31 -0700 (PDT)

Both of those solutions are for Vista, I'm running Windows7 64-bit.
Should the same info be attempted?

On May 18, 7:02 am, Stefan Küng <tortoise..._at_gmail.com> wrote:
> On Mon, May 17, 2010 at 22:49, Chad <chadwilli..._at_gmail.com> wrote:
> > I have tried installing the newest 64 and 32-bit builds and I'm
> > getting the following error:
>
> > For 32-bit TortoiseSVN-1.6.8.19260-win32-svn-1.6.11
> > An error occured during the installation of assembly component
> > {9DA4DC8A-9731-3F0E-8BD5-FC17CA6848AD} HRESULT: 0x80071A91
>
> > For 64-bit TortoiseSVN-1.6.8.19260-x64-svn-1.6.11
> > An error occured during the installation of assembly component
> > {3FA0170E-227C-37C7-BAC0-64691A992C81}
> > HRESULT: 0x80071A91
>
> > I have also tried the previous two builds 1.6.7 and 1.6.6
>
> > Has anyone else experienced this or have a solution?
>
> Simple websearch for the hresult code:http://blogs.vertigo.com/personal/alexark/Blog/archive/2007/03/15/vis...http://support.microsoft.com/kb/948252/en-us
>
> Stefan
>
> --
>        ___
>   oo  // \\      "De Chelonian Mobile"
>  (_,\/ \_/ \     TortoiseSVN
>    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
>    /_/   \_\    http://tortoisesvn.net
>
> ------------------------------------------------------http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=757&dsMessa...
>
> To unsubscribe from this discussion, e-mail: [dev-unsubscr..._at_tortoisesvn.tigris.org].

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=757&dsMessageId=2610349

To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-05-18 15:42:57 CEST

This is an archived mail posted to the TortoiseSVN Dev mailing list.