[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Install Error running Win7 64-bit

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Tue, 18 May 2010 13:02:50 +0200

On Mon, May 17, 2010 at 22:49, Chad <chadwilliams_at_gmail.com> wrote:
> I have tried installing the newest 64 and 32-bit builds and I'm
> getting the following error:
>
> For 32-bit TortoiseSVN-1.6.8.19260-win32-svn-1.6.11
> An error occured during the installation of assembly component
> {9DA4DC8A-9731-3F0E-8BD5-FC17CA6848AD} HRESULT: 0x80071A91
>
> For 64-bit TortoiseSVN-1.6.8.19260-x64-svn-1.6.11
> An error occured during the installation of assembly component
> {3FA0170E-227C-37C7-BAC0-64691A992C81}
> HRESULT: 0x80071A91
>
> I have also tried the previous two builds 1.6.7 and 1.6.6
>
> Has anyone else experienced this or have a solution?

Simple websearch for the hresult code:
http://blogs.vertigo.com/personal/alexark/Blog/archive/2007/03/15/vista-backup-error-0x80071a91-andor-failed-windows-updates.aspx
http://support.microsoft.com/kb/948252/en-us

Stefan

-- 
       ___
  oo  // \\      "De Chelonian Mobile"
 (_,\/ \_/ \     TortoiseSVN
   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
   /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=757&dsMessageId=2610338
To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-05-18 13:03:43 CEST

This is an archived mail posted to the TortoiseSVN Dev mailing list.