[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Blame age color (Was: Blame-bug (LogCache))

From: Hans-Emil Skogh <Hans-Emil.Skogh_at_tritech.se>
Date: 2007-05-24 13:13:18 CEST

>> It seems that only log-messages that are already present in the
>> log-cache will show up in tool-tips when hovering the left side pane.
> Hm. I cannot reproduce that. Could you give a specific example?

I was way too quick to write the problem up to the introduction of the
log caching. Sorry to send you out on a wild goose chase...

The problem happens very much seems related to the age color-problem
that I'm experiencing. All the rows that get colored have log message
tool-tips, all rows that lack coloring lack the tool-tip.

I still haven't been able to figure out why it happens. It is (so far)
only on one repository on my server that the problem shows. The other
repositories work as expected. The one that fails is quite large and
there have been moves of the entire code base in it as well as some
pretty major renaming at some point.

Another question: On some source files TBlame refuses to show and the
blame file is opened in notepad instead, even though "Use text viewer to
view blame" is unchecked. When can this happen? Does it have anything to
do with file properties?

Once again Stefan^2, many thanks for the log caching. It really makes a
whole lot of difference!

Hans-Emil

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Thu May 24 13:13:35 2007

This is an archived mail posted to the TortoiseSVN Dev mailing list.