[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Repository Browser halts while refreshing svn tree

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: 2007-05-08 21:38:08 CEST

Cristiano Otto Von Trompczynski wrote:
> Hi all,
> I have set up svn + apache2 for accessing my repository on clients (at
> my local network). My network doesn´t have any firewall or proxy and I
> can access my repository by browser (i.e.) without problem. But when I
> try to access the repository by repository browser it halts for 4
> minutes and shows this error msg on treeview:
>
> Error * REPORT request failed on 'http://druna/svn' REPORT of
> 'http://druna/svn': 400 Bad Request (http://druna )
>
> This error occurs only on one client (win98). The others clients (win98
> too) can access the repository browser fine. I have re-installed
> tortoise and the error still happens. I want to solve the problem
> without reinstalling the SO and others stuffs.

I'm sorry, but even if we kept the last version of TSVN still working on
Win98 on the servers for download, we don't support this anymore. None
of us developers even has a win98 machine anymore to try things out and
test.

btw: you do know that there are computers available nowadays which have
more than 8MB RAM and run faster than 64MHz? Honestly, I'm not kidding!

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Tue May 8 21:38:30 2007

This is an archived mail posted to the TortoiseSVN Dev mailing list.