[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[TSVN] Problem with starting TSVNCache

From: Fromm Robert <robert.fromm_at_siemens.com>
Date: 2005-09-26 12:30:19 CEST

Hello,
I just installed the TortoiseSVN-1.2.4.4479-svn-1.2.3.msi on two machines. After reboot on one machine everything was OK, on the other I got the following error:
--------
"Die Anweisung in "0x00000000" verweist auf Speicher in "0x00000000". Der Vorgang "read" konnte nicht auf dem Speicher durchgeführt werden.
Klicken Sie auf "OK", um das Programm zu beenden. Klicken Sie auf "Abbrechen", um das Programm zu debuggen.
-----------

Each time, I start the explorer the same error appears, as TSVNCache will be restarted each time.

Both machines have a standardized installation from our company, although the HW itself is different. The same happened with the revision 1.2.2.4295, but the revision 1.2.1.3895 was properly running on both machines. I also tried to deinstall TSVN and then made a re-install, but the same happened. I also tried it with other machines (same HW), but some are OK, and some not. Rev 3895 is running on _all_ machines.

 
Best regards
Robert

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Mon Sep 26 12:30:50 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.