[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [TSVN] Problem with starting TSVNCache

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: 2005-09-26 18:04:14 CEST

Fromm Robert wrote:
> Hello,
> I just installed the TortoiseSVN-1.2.4.4479-svn-1.2.3.msi on two machines. After reboot on one machine everything was OK, on the other I got the following error:
> --------
> "Die Anweisung in "0x00000000" verweist auf Speicher in "0x00000000". Der Vorgang "read" konnte nicht auf dem Speicher durchgeführt werden.
> Klicken Sie auf "OK", um das Programm zu beenden. Klicken Sie auf "Abbrechen", um das Programm zu debuggen.
> -----------
>
> Each time, I start the explorer the same error appears, as TSVNCache will be restarted each time.

So does it crash on explorer startup? Or if you view a working copy? Or
if you right click on something? Or ...?

> Both machines have a standardized installation from our company, although the HW itself is different. The same happened with the revision 1.2.2.4295, but the revision 1.2.1.3895 was properly running on both machines. I also tried to deinstall TSVN and then made a re-install, but the same happened. I also tried it with other machines (same HW), but some are OK, and some not. Rev 3895 is running on _all_ machines.

Do by any chance have the machines where it crashes more than one
processor? Or what's different in the HW there?

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.tigris.org
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Mon Sep 26 18:05:42 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.