[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [TSVN] Icon problem changing overlay set.

From: Simon Large <simon_at_skirridsystems.co.uk>
Date: 2005-08-04 13:04:11 CEST

Gillies, Andrew wrote:
> Hello,
>
> I'm running Tortoise SVN v1.2.1 build 3895 on Windows 2000.
>
> Using the settings dialog, Icon Set option I changed the icon set to use the Subclipse set. After rebooting immediately some of my Windows program icons (nothing to do with SVN) had lost most of their resolution and colour. This affects both the original program icon and any shortcuts.
>
> I've tried reverting to the XP icon set, deleting the windows shell icon cache, resetting the shortcut icon.
>
> Take Eclipse as an example (see screenshots). The program icon and desktop icon are both affected. If I try to refresh the shortcut icon from the executable the preview looks fine but has no effect on the shortcut.
>
> Any ideas ?

This is a Windows problem. Use TweakUI and rebuild the icon cache. There
is an FAQ article which tells you where to download it from if you don't
already have it.

Simon

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.tigris.org
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Thu Aug 4 13:04:13 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.