[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: [TSVN] Icon problem changing overlay set.

From: Lübbe Onken <l.onken_at_rac.de>
Date: 2005-08-04 12:59:47 CEST

Gillies, Andrew wrote:
> Hello,

Hi Andrew,

 
> I'm running Tortoise SVN v1.2.1 build 3895 on Windows 2000.
>
> Using the settings dialog, Icon Set option I changed the icon
> set to use the Subclipse set. After rebooting immediately
> some of my Windows program icons (nothing to do with SVN) had
> lost most of their resolution and colour. This affects both
> the original program icon and any shortcuts.

This probably has nothing to do with TSVN, but maybe with the Eclipse icon
set.
What colour resolution are you running: 32-bit, 24-bit, 16-bit?

I had the same problem on a PC that I was accessing using remote desktop.
The PC suddenly switched Icons and taskbar into 256 colour mode and would
neither repair the icons, nor accept any other colour setting. I found a
solution in the MS knowledgebase, but I can't remember how it worked.

> I've tried reverting to the XP icon set, deleting the windows
> shell icon cache, resetting the shortcut icon.

Did you try Tweak UI from microsoft's powertoys?

Imressive disclaimer snipped...

Cheers
- Lübbe

--
       ___
  oo  // \\      "De Chelonian Mobile"
 (_,\/ \_/ \     TortoiseSVN
   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
   /_/   \_\     http://tortoisesvn.tigris.org
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Thu Aug 4 13:00:13 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.