[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[TSVN] Bug report: Changes to URL text field in "Repository Browser" not reflected in "Copy (Branch/Tag)" dialog

From: Chris Raplee <Chris.Raplee_at_portalplayer.com>
Date: 2005-07-26 19:40:23 CEST

Good morning,

I've encountered a minor UI issue which I thought I should bring to your
attention. The repro case follows.

1. Check out a module from the repository
2. Right click on the folder you checked out into
3. Navigate: TortioseSVN|Branch/Tag... and click
4. On the "Copy (Branch / Tag)" dialog which appears click the "..."
    button next to the editable combo box entitled "To URL:"
5. In the "Repository Browser" dialog which appears navigate to an
    existing tag and clik on it.
6. Note that the "URL" edittable combo box has been updated with the
    path to the tag you have selected.
7. Modify the text in the URL box (as in changing a build number, for
    instance.
8. Click OK
9. Note that the change made in step 7 of the procedure is not
    reflected in the editable combo box entitled "To URL:". Expected
    result: that this change would be replicated.

Thank you for your time,
Chris Raplee

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Tue Jul 26 21:08:05 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.