[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [TSVN] Bug report: Changes to URL text field in "Repository Browser" not reflected in "Copy (Branch/Tag)" dialog

From: SteveKing <steveking_at_gmx.ch>
Date: 2005-07-27 17:40:08 CEST

Chris Raplee wrote:
> I've encountered a minor UI issue which I thought I should bring to your
> attention. The repro case follows.
>
> 1. Check out a module from the repository
> 2. Right click on the folder you checked out into
> 3. Navigate: TortioseSVN|Branch/Tag... and click
> 4. On the "Copy (Branch / Tag)" dialog which appears click the "..."
> button next to the editable combo box entitled "To URL:"
> 5. In the "Repository Browser" dialog which appears navigate to an
> existing tag and clik on it.
> 6. Note that the "URL" edittable combo box has been updated with the
> path to the tag you have selected.
> 7. Modify the text in the URL box (as in changing a build number, for
> instance.
> 8. Click OK
> 9. Note that the change made in step 7 of the procedure is not
> reflected in the editable combo box entitled "To URL:". Expected
> result: that this change would be replicated.

Filed as issue 139.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.tigris.org
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Wed Jul 27 17:51:20 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.