[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Subversion 1.5/Subclipse 1.4 Officially Released!!

From: Johan Compagner <jcompagner_at_gmail.com>
Date: Fri, 20 Jun 2008 13:40:13 +0200

thats really sad..
Cant the merge client be extracted from the Desktop to be a plugin of its
own that only depends on the subclipse plugins to be installed?

If i look at our customers of our product. They do want to use svn and i
guess the merge client. But they all dont have mylyn installed
at least not by default..
I personally also dont use mylyn. Cant mylyn be configured to be an optional
plugin for the Desktop?

johan

On Fri, Jun 20, 2008 at 12:50 PM, Mark Phippard <markphip_at_gmail.com> wrote:

> On Fri, Jun 20, 2008 at 4:58 AM, Johan Compagner <jcompagner_at_gmail.com>
> wrote:
> > will the CollabNet Desktop - Eclipse Edition be installable without the
> > mylyn?
> > Because i dont have that installed and i dont want it.
> >
> > It would be to bad that people with a way different usage of an Eclipse
> > (RCP) but cant use the merge client because of that
>
> No, it will not be, sorry. The Desktop, including the merge client,
> has dependencies on Mylyn. I will not that you do not have to be
> using Mylyn to take advantage of most of the features, but it does
> need to be installed.
>
> --
> Thanks
>
> Mark Phippard
> http://markphip.blogspot.com/
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe_at_subclipse.tigris.org
> For additional commands, e-mail: users-help_at_subclipse.tigris.org
>
>
Received on 2008-06-20 13:40:50 CEST

This is an archived mail posted to the Subclipse Users mailing list.