[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Problem installing subclipse Subclipse 1.2.x (Eclipse 3.2+) in Eclipse 3.3.1.1

From: Javier Kohen <jkohen_at_gmail.com>
Date: 2007-11-02 09:10:15 CET

El jue, 01-11-2007 a las 20:25 -0700, Doug Hockin escribió:
> I'm a brand new Eclipse user. I just installed Eclipse 3.3.1.1,
> then I attempted to install Subclipse 1.2.x (Eclipse 3.2+) via the
> software updates feature. I get the following error message:
>
> Subclipse Mylar Integration (1.0.1) requires plug-in
> "org.eclipse.mylar.tasks.core (0.9.2)", or later version.
>
> I have mylyn 2.0.1, all components, installed.

Don't install the Subclipse *Mylar* Integration, install the Mylyn
integration plug-in instead.

By the way, this question appears two or three times in the mailing list
archives for last two weeks along with detailed answers. It doesn't hurt
that much to check there before posting.

-- 
Javier Kohen <jkohen@gmail.com>
ICQ: blashyrkh #2361802
Jabber: jkohen@jabber.org

Received on Fri Nov 2 09:10:56 2007

This is an archived mail posted to the Subclipse Users mailing list.