[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[Subclipse-users] Problem installing subclipse Subclipse 1.2.x (Eclipse 3.2+) in Eclipse 3.3.1.1

From: Doug Hockin <dhockin_at_tibco.com>
Date: 2007-11-02 04:25:39 CET

I'm a brand new Eclipse user. I just installed Eclipse 3.3.1.1,
then I attempted to install Subclipse 1.2.x (Eclipse 3.2+) via the
software updates feature. I get the following error message:

Subclipse Mylar Integration (1.0.1) requires plug-in
"org.eclipse.mylar.tasks.core (0.9.2)", or later version.

I have mylyn 2.0.1, all components, installed.

-- Doug

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
For additional commands, e-mail: users-help@subclipse.tigris.org
Received on Fri Nov 2 04:26:02 2007

This is an archived mail posted to the Subclipse Users mailing list.