[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Subclipse doesn't work with Eclipse 3.1

From: Daniel GŁnnel <daniel.guennel_at_online.de>
Date: 2005-08-21 09:27:07 CEST

Hi,

I've installed Eclipse 3.1 and wanted to use Subclipse, too.

They're writing: NOTE: Subclipse requires that you have the Subversion JavaHL library installed for
it to work properly. For Windows users, we are able to provide a working version of JavaHL as part
of Subclipse. For other platforms, you have to provide the JavaHL library yourself.

But that doesn't work with Ubuntu Hoary... Do you have any ideas?

First i did was:

apt-get install libsvn-javahl
-> The following packages have unmet dependencies:
   libsvn-javahl: Depends: libsvn0 (= 1.2.0-1.ggtools.1) but it is not going to be installed

Second:

apt-get install libsvn0
-> The following packages have unmet dependencies:
   libsvn0: Depends: libapr0 (>= 2.0.54) but 2.0.53-5ubuntu5.2 is to be installed
           Depends: libc6 (>= 2.3.2.ds1-21) but 2.3.2.ds1-20ubuntu14 is to be installed

Don't know what to do... Please help!

Greetz, Dussel
Received on Sun Aug 21 17:27:07 2005

This is an archived mail posted to the Subclipse Users mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.