[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [ANN] JavaSVN v0.8.8 - broke my working copies?

From: Hugo Visser <joegi_at_scene.nl>
Date: 2005-04-20 22:31:42 CEST

Hi Ian,

I haven't touched these projects for a while, so that can't be it. Only
things I've done is some eclipse updates to try a few features and
update subclipse. I don't know when subclipse broke exactly but I'm now
getting eclipse 3.0.1 to see if that version is working as it's the same
version as I'm using on my work laptop.

I'll keep everyone posted :)

btw I saw some similar posts on the list but they where about subclipse
0.9.27 and I couldn't find a "fixed it" follow up...

Hugo

Ian Brockbank wrote:
> Hi Hugo,
>
>
>>I'm on 3.0.2, and I'm not using JavaSVN but javahl. I've never
>
> installed
>
>>JavaSVN :) I've uninstalled subclipse I'm now trying to go back a few
>>versions but my guess is that something I've updated to Eclipse broke
>>subclipse, but I'm not sure. When I startup eclipse hangs for a
>
> moment,
>
>>the svn console gets focus and then the project is decorated empty,
>
> like
>
>>"project []".
>
>
> Are you running on Windows? I have seen this when I import a project
> and I
> get the case wrong when typing in the path. Mind you, I've been seeing
> this
> for a while, so unless you just imported it that wouldn't explain it.
>
> Just a thought in case.
>
> Ian Brockbank
> Applications Software Team Leader
> e: ian.brockbank@wolfsonmicro.com / apps@wolfsonmicro.com
> scd: ian@scottishdance.net
> t: +44 131 272 7145
> f: +44 131 272 7001
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
> For additional commands, e-mail: users-help@subclipse.tigris.org
>
>
Received on Thu Apr 21 06:31:42 2005

This is an archived mail posted to the Subclipse Users mailing list.