[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [PATCH] troubleshooting http-pipelining for 1.9 release notes

From: Branko Čibej <brane_at_apache.org>
Date: Mon, 16 May 2016 14:29:41 +0200

On 16.05.2016 13:24, Stefan wrote:
> On 5/16/2016 13:14, Ivan Zhakov wrote:
>> On 16 May 2016 at 13:43, Stefan <luke1410_at_posteo.de> wrote:
>>> On 5/16/2016 11:42, Ivan Zhakov wrote:
>>>> On 15 May 2016 at 03:02, Stefan <luke1410_at_gmx.de> wrote:
>>>>> On 5/15/2016 01:13, Stefan wrote:
>>>>>> [[[
>>>>>> Add a troubleshooting section to 1.9 to help users tracing down problems
>>>>>> related to proxies when locking/unlocking multiple files.
>>>>>>
>>>>>> * docs/release-notes/1.9.html
>>>>>> (troubleshooting): Add new section including http-pipelining issue
>>>>>> description.
>>>>>> ]]]
>>>>> Small correction to patchnotes:
>>>>>
>>>>> [[[
>>>>> Add a troubleshooting section to 1.9 to help users tracing down problems
>>>>> related to proxies when locking/unlocking multiple files.
>>>>>
>>>>> * docs/release-notes/1.9.html
>>>>> (troubleshooting): Add new section including http-pipelining issue
>>>>> description.
>>>>> (news): Add link to new troubleshooting section.
>>>>> ]]]
>>>>>
>>>> I think it's better to use term "HTTP pipelining" instead of
>>>> "http-pipelining" on the website. Another wording suggestion: replace
>>>> ".. protocols/applications involved in processing http-pipelining."
>>>> with something like ".. protocols/applications involved in processing
>>>> pipelined HTTP requests."
>>> Thanks for the review Ivan, attached patch incorporates your changes and
>>> also changes the section name (http-pipeline-issue ->
>>> http-pipelining-issue).
>>>
>> Thanks for fixing that, but title still uses term 'http-pipelining":
>> +<h3>Lock/Unlock errors related to http-pipelining
>> + <a class="sectionlink" href="#http-pipelining-issue"
>> + title="Link to this section">&para;</a>
>> +</h3>
> Good spot. Fixed with the attached patch.

Can you please not use <br/> where it's not appropriate. You should
actually have multiple paragraphs in the description, not one paragraph
with hard line breaks.

An HTML editor quirk, perhaps?

-- Brane
Received on 2016-05-16 14:29:45 CEST

This is an archived mail posted to the Subversion Dev mailing list.