[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Dropping APR 0.9.x specifics from INSTALL doc

From: <bert_at_qqmail.nl>
Date: Thu, 17 Sep 2015 07:33:14 +0200

I think we currently require APR >= 1.3 on trunk and 1.9, so feel free to remove outdated references to older versions.

   Bert

From: Stefan
Sent: donderdag 17 september 2015 03:08
To: dev_at_subversion.apache.org
Subject: Dropping APR 0.9.x specifics from INSTALL doc

Hi,

before I'm making that change want to check here whether this is ok:

The intend is to drop the sections about compatibility issues between
APR 0.9.x and APR 1.x from the INSTALL documentation.

Reasoning is that APR 0.9.x is no longer supported since SVN 1.9.
Furthermore, Apache HTTPD >= 2.2 also requires at least APR 1.x. So IMO
there is no longer any need to point out these compatibility concerns in
INSTALL on trunk and the 1.9-branch.

Regards,
Stefan
Received on 2015-09-17 07:33:16 CEST

This is an archived mail posted to the Subversion Dev mailing list.