[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Dropping APR 0.9.x specifics from INSTALL doc

From: Stefan <luke1410_at_gmx.de>
Date: Thu, 17 Sep 2015 03:08:22 +0200

Hi,

before I'm making that change want to check here whether this is ok:

The intend is to drop the sections about compatibility issues between
APR 0.9.x and APR 1.x from the INSTALL documentation.

Reasoning is that APR 0.9.x is no longer supported since SVN 1.9.
Furthermore, Apache HTTPD >= 2.2 also requires at least APR 1.x. So IMO
there is no longer any need to point out these compatibility concerns in
INSTALL on trunk and the 1.9-branch.

Regards,
Stefan
Received on 2015-09-17 03:08:27 CEST

This is an archived mail posted to the Subversion Dev mailing list.