[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Dropping APR 0.9.x specifics from INSTALL doc

From: Julian Foad <julianfoad_at_btopenworld.com>
Date: Thu, 17 Sep 2015 09:42:51 +0200

Bert wrote:
> I think we currently require APR >= 1.3 on trunk and 1.9, so feel free to
> remove outdated references to older versions.

Stefan wrote:
> The intend is to drop the sections about compatibility issues between
> APR 0.9.x and APR 1.x from the INSTALL documentation.
>
> Reasoning is that APR 0.9.x is no longer supported since SVN 1.9.
> Furthermore, Apache HTTPD >= 2.2 also requires at least APR 1.x. So IMO
> there is no longer any need to point out these compatibility concerns in
> INSTALL on trunk and the 1.9-branch.

I just want to add a word of thanks for your work here: Yes, please do
this! Thank you for doing this! The instructions were much too long
and messy, and this, and your other changes, will make them easier to
understand.

- Julian
Received on 2015-09-17 09:43:24 CEST

This is an archived mail posted to the Subversion Dev mailing list.