> I think we currently require APR >= 1.3 on trunk and 1.9, so feel free to
> remove outdated references to older versions.
> The intend is to drop the sections about compatibility issues between
> APR 0.9.x and APR 1.x from the INSTALL documentation.
> Reasoning is that APR 0.9.x is no longer supported since SVN 1.9.
> Furthermore, Apache HTTPD >= 2.2 also requires at least APR 1.x. So IMO
> there is no longer any need to point out these compatibility concerns in
> INSTALL on trunk and the 1.9-branch.
I just want to add a word of thanks for your work here: Yes, please do
this! Thank you for doing this! The instructions were much too long
and messy, and this, and your other changes, will make them easier to
Received on 2015-09-17 09:43:24 CEST