[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Possible incompatibility of svn_repos_verify_fs2() in 1.9.0-rc1

From: Evgeny Kotkov <evgeny.kotkov_at_visualsvn.com>
Date: Thu, 11 Jun 2015 19:32:12 +0300

Branko Čibej <brane_at_wandisco.com> writes:

>> Fine, but I suspect that this fix probably isn't going to address the very
>> last problem in the --keep-going code. It would be a pity to delay
>> Subversion 1.9.0 because of that.
>
> Let's not make the perfect the enemy of the good enough; we'd never have
> released 1.0 otherwise. :)

Well, I was mostly thinking about possible regressions caused by the addition
of this feature — such as the svn_repos_verify_fs2() API incompatibility that
we were discussing originally.

Regards,
Evgeny Kotkov
Received on 2015-06-11 18:32:48 CEST

This is an archived mail posted to the Subversion Dev mailing list.