[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [PATCH] Rename "--git-diff" to "--git" for "svn diff"

From: Stefan Sperling <stsp_at_elego.de>
Date: Wed, 25 Aug 2010 21:58:51 +0200

On Wed, Aug 25, 2010 at 07:13:15PM +0300, anatoly techtonik wrote:
> Here is the patch. I've embedded log message inside and also opened
> Rietveld issue if you like. http://codereview.appspot.com/2012048/

Thank you! Committed in r989327.

I've tweaked the log message a bit, most importanly to mention
the symbol names of things that have changed, which we usually
do in our log messages so that it's easy to find changes made
to a specific struct or function.

Stefan
Received on 2010-08-25 22:00:47 CEST

This is an archived mail posted to the Subversion Dev mailing list.