[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [PATCH] Rename "--git-diff" to "--git" for "svn diff"

From: anatoly techtonik <techtonik_at_gmail.com>
Date: Thu, 26 Aug 2010 00:21:12 +0300

On Wed, Aug 25, 2010 at 10:58 PM, Stefan Sperling <stsp_at_elego.de> wrote:
>> Here is the patch. I've embedded log message inside and also opened
>> Rietveld issue if you like. http://codereview.appspot.com/2012048/
> Thank you! Committed in r989327.
> I've tweaked the log message a bit, most importanly to mention
> the symbol names of things that have changed, which we usually
> do in our log messages so that it's easy to find changes made
> to a specific struct or function.

Thanks. Now I see how it should look like.

anatoly t.
Received on 2010-08-25 23:22:10 CEST

This is an archived mail posted to the Subversion Dev mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.