[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[PATCH] Rename "--git-diff" to "--git" for "svn diff"

From: anatoly techtonik <techtonik_at_gmail.com>
Date: Wed, 25 Aug 2010 19:13:15 +0300

Here is the patch. I've embedded log message inside and also opened
Rietveld issue if you like. http://codereview.appspot.com/2012048/

--
anatoly t.
On Wed, Aug 25, 2010 at 12:21 PM, Daniel Shahaf <d.s_at_daniel.shahaf.name> wrote:
> Stefan Sperling wrote on Tue, Aug 24, 2010 at 23:03:24 +0200:
>> On Tue, Aug 24, 2010 at 07:51:28PM +0300, anatoly techtonik wrote:
>> > Good to know. Is it worth to rename it to `svn diff --git` for
>> > unification with Mercurial?
>>
>> I suppose we could rename the option to "--git", yes.
>> Do you want to send a patch that does so?
>
> If yes, make sure to update all the tests too...
>
>> See http://subversion.apache.org/docs/community-guide/general.html#patches
>>
>> Thanks,
>> Stefan
>

Received on 2010-08-25 18:14:21 CEST

This is an archived mail posted to the Subversion Dev mailing list.