[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: RFC: Change minimum Python requirement to 2.?

From: Paul Burba <ptburba_at_gmail.com>
Date: Fri, 9 Jan 2009 17:41:22 -0500

On Fri, Jan 9, 2009 at 5:29 PM, Paul Burba <ptburba_at_gmail.com> wrote:
> Currently INSTALL states that we require Python 2.2 or newer.
>
> While trying to track down some testing bugs on Windows I downgraded
> from Python 2.6.2 to 2.3.5 and, changing nothing else, re-ran the test
              ^^^^^
Uh, that would be 2.6.1, since time travel hasn't been perfected yet.
Received on 2009-01-09 23:41:41 CET

This is an archived mail posted to the Subversion Dev mailing list.