[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: RFC: Change minimum Python requirement to 2.?

From: Greg Stein <gstein_at_gmail.com>
Date: Sat, 10 Jan 2009 21:51:29 -0800

On Jan 9, 2009, at 14:41, Paul Burba <ptburba_at_gmail.com> wrote:

> On Fri, Jan 9, 2009 at 5:29 PM, Paul Burba <ptburba_at_gmail.com> wrote:
>> Currently INSTALL states that we require Python 2.2 or newer.
>>
>> While trying to track down some testing bugs on Windows I downgraded
>> from Python 2.6.2 to 2.3.5 and, changing nothing else, re-ran the
>> test
> ^^^^^
> Uh, that would be 2.6.1, since time travel hasn't been perfected yet.
>

Of course it has. But only Guido gets to use his time machine.

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=462&dsMessageId=1016713
Received on 2009-01-11 06:52:02 CET

This is an archived mail posted to the Subversion Dev mailing list.