[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [RFC] [PATCH] Raise minimal required version of Neon to 0.27

From: Blair Zajac <blair_at_orcaware.com>
Date: Sat, 06 Sep 2008 18:52:40 -0700

Arfrever Frehtes Taifersar Arahesis wrote:
> I would like to suggest to raise minimal required version of Neon to 0.27.
> When Subversion 1.6 is released, Neon 0.26 will be very old and rather
> nobody will try to use Subversion 1.6 with such old versions of Neon.
> (r21480 removed support for Neon 0.24.)

I don't see the urgency in removing code that works and it sounds presumptuous
to say who will try to do what with svn 1.6.

There's reasons to bump a requirement to a newer version to pick up a new
feature that makes it simpler, such as a recent bump to Python 2.4, but in this
case, we're not doing that.

Blair

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe_at_subversion.tigris.org
For additional commands, e-mail: dev-help_at_subversion.tigris.org
Received on 2008-09-07 03:53:33 CEST

This is an archived mail posted to the Subversion Dev mailing list.