[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [RFC] [PATCH] Raise minimal required version of Neon to 0.27

From: Arfrever Frehtes Taifersar Arahesis <arfrever.fta_at_gmail.com>
Date: Sun, 7 Sep 2008 19:36:35 +0200

2008-09-07 03:52:40 Blair Zajac napisał(a):
> Arfrever Frehtes Taifersar Arahesis wrote:
> > I would like to suggest to raise minimal required version of Neon to 0.27.
> > When Subversion 1.6 is released, Neon 0.26 will be very old and rather
> > nobody will try to use Subversion 1.6 with such old versions of Neon.
> > (r21480 removed support for Neon 0.24.)
>
> I don't see the urgency in removing code

OK. So what do you think about removing support only for Neon 0.25?
Neon 0.26.0 was released about 30 months ago.

r21480 removed support for Neon 0.24 about 17 months after the release of
Neon 0.25.0.

> recent bump to Python 2.4

It seems to not be documented.
What do you think about the attached patch?

-- 
Arfrever Frehtes Taifersar Arahesis

Received on 2008-09-07 19:41:10 CEST

This is an archived mail posted to the Subversion Dev mailing list.