Re: [PATCH] add limit argument to svn_repos_history
Jens Peters wrote:
> Daniel Rall wrote:
> > I'm fine with changing it to something more friendly, but satisfied and
>> finished IMO aren't descriptive enough, and after thinking about it
>> for a while, I haven't come up with anything else.
> A big thanks to everyone for implementing above feature. Very cool!
> Regarding the bikeshed, what about SVN_ERR_THANKS_FOR_ALL_THE_FISH .... :)
I think this would be confused with SVN_ERR_CANCELLED, but I like that verb
tense used. Maybe something simple like SVN_ERR_STOP would work.
SVN_ERR_CALLBACK_COMPLETE? SVN_ERR_UNSUBSCRIBE? SVN_ERR_BUZZ_OFF?
C. Michael Pilato <email@example.com>
CollabNet <> www.collab.net <> Distributed Development On Demand
Received on Fri Jul 27 21:10:19 2007
This is an archived mail posted to the Subversion Dev