[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn commit: r25758 - in branches/svnpatch-diff/subversion: include libsvn_client libsvn_subr

From: Charles Acknin <charlesacknin_at_gmail.com>
Date: 2007-07-17 17:11:55 CEST

On 7/16/07, Daniel Rall <dlr@collab.net> wrote:
> On Mon, 16 Jul 2007, Erik Huelsmann wrote:
> > We have at least one other function which adhere to the printf
> > convention of not spelling out 'format': svn_error_createf. I'd like
> > to adhere to that, unless you know examples of the contrary.
> +1 to xxxf(). Also, we typically prefer the local variable name "buf"
> to "buff".

Naming conventions fixed in r25769.

Also, Daniel, did you mean 'string-test.c' and not 'stream-test.c'?


To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Tue Jul 17 17:11:12 2007

This is an archived mail posted to the Subversion Dev mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.