Re: [PATCH][merge-tracking]Clarity in function name
On Thu, 25 Jan 2007, Kamesh Jayachandran wrote:
> * subversion/libsvn_client/diff.c
> (discover_and_merge_children_with_merge_info): Renamed from do_child_merges.
> (svn_client_merge3, svn_client_merge_peg3):
> Calls discover_and_merge_children_with_merge_info.
> (do_merge): Remove 'completed' TODO of 'Subtree merge info'.
> Patch by: kameshj
> Suggested by: dlr
Kamesh, this looks fine to me, please commit. The new name is quite
verbose, but nothing more brief came to mind other than shortening it
p.s. I committed the TODO separately.
Received on Tue Jan 30 03:49:40 2007
- application/pgp-signature attachment: stored
This is an archived mail posted to the Subversion Dev