[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Subversion Windows Binary and SSPI

From: Norbert Unterberg <nunterberg_at_gmail.com>
Date: 2006-01-25 14:56:23 CET

Hi,

What version of neon has been used to build the Subversion 1.3.0
Windows binaries?
Probably the latest neon with SSPI enabled?

Since I upgraded the command line client to 1.3.0, the subversion
access still works, but our apache error log is flooded with messages
like this:

[Tue Jan 24 17:09:59 2006] [error] [client 10.xxx.xxx.xxx] (OS
87)Falscher Parameter. : authentication failure for
"/svn/repos/!svn/bln/1228": user unknown, reason: cannot generate
context

The problem was the same when using TSVN 1.3.0 RC-1, but the final
TSVN release works fine (Stefan disabled SSPI in his neon build).

What is your opinion on this issue? I guess this SSPI authentication
opened a can of worms here...

Norbert

PS: where can I download the latess 1.2.x svn windows release?

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Wed Jan 25 14:57:33 2006

This is an archived mail posted to the Subversion Dev mailing list.