[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Naming of the build.conf "libs" section field

From: D.J. Heap <djheap_at_gmail.com>
Date: 2005-12-22 02:44:46 CET

On 12/21/05, Daniel Rall <dlr@collab.net> wrote:
> The config section field name 'libs' still seems weird to me when used
> for binaries like 'svnsync' (in the [__ALL__] section). Should that
> instance be using the field name 'nonlibs' instead? Or is 'libs'
> appropriate, and the name just not descriptive enough?

I tried changing it to 'nonlibs' and re-genned and rebuilt and it
worked fine on Windows and seems more sensible to me.


To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sun Dec 25 04:42:40 2005

This is an archived mail posted to the Subversion Dev mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.