[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Error compiling, claims I need libtool 1.4 or higher even though I have libtool 1.5.6

From: Kyle Heon <kheon_at_comcast.net>
Date: 2005-05-20 05:33:11 CEST

I just checked out from the trunk and when I run sh autogen.sh I get the
following:

buildcheck: checking installation...
buildcheck: autoconf version 2.59 (ok)
buildcheck: autoheader version 2.59 (ok)
./build/buildcheck.sh: line 90: which: command not found
./build/buildcheck.sh: line 93: which: command not found
buildcheck: libtool not found.
            You need libtool version 1.4 or newer installed

When I check the libtool version by typing libtool -version I get the
following:

ltmain.sh (GNU libtool) 1.5.6 (1.1220.2.95 2004/04/11 05:50:42)

Any suggestions? Thanks.

Kyle Heon
kheon@comcast.net
Received on Fri May 20 05:33:49 2005

This is an archived mail posted to the Subversion Dev mailing list.