[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Error compiling, claims I need libtool 1.4 or higher even though I have libtool 1.5.6

From: Philip Martin <philip_at_codematters.co.uk>
Date: 2005-05-20 14:12:31 CEST

"Kyle Heon" <kheon@comcast.net> writes:

> buildcheck: checking installation...
> buildcheck: autoconf version 2.59 (ok)
> buildcheck: autoheader version 2.59 (ok)
> ./build/buildcheck.sh: line 90: which: command not found
> ./build/buildcheck.sh: line 93: which: command not found

I think that means you don't have a "which" command in your path.

On my machine "which" is a 5 line shell script:

#!/bin/bash
unalias -a
unset -- "$@" &> /dev/null
enable -n -- "$@" &> /dev/null
type -p "$@"

-- 
Philip Martin
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Fri May 20 15:16:00 2005

This is an archived mail posted to the Subversion Dev mailing list.