[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Can i use Apache Tomcat

From: Mark Benedetto King <mbk_at_lowlatency.com>
Date: 2004-11-20 23:44:40 CET

On Sat, Nov 20, 2004 at 08:04:34PM +0100, Kelvin Ekonomi wrote:
> Can i use Apache Tomcat 5.0 with subversion. Tomcat home page:
> http://jakarta.apache.org/tomcat/
> I am using Tomcat for other applications can i use it instead of Apache 2.0

No, Apache HTTP Server 2.0 is required by the mod_dav_svn module.

Perhaps you can integrate the two with mod_jk or mod_proxy?

--ben

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sat Nov 20 23:45:49 2004

This is an archived mail posted to the Subversion Dev mailing list.