[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: bug? "make javahl" does not create classes directory

From: David James <james82_at_gmail.com>
Date: 2004-11-20 23:50:41 CET

On Sat, 20 Nov 2004 02:52:29 -0500, Daniel Rall <dlr@collab.net> wrote:
> On Sat, 2004-11-20 at 02:11 -0500, David James wrote:
> > On Sat, 20 Nov 2004 00:53:25 -0500, Tim Olsen <tolsen718@gmail.com> wrote:
> > > Hello. I'd like to check with you all to see if this is a bug before
> > > filing an issue.
> > > ...
> > It's a known Subversion bug (issue #2032), and it's been fixed in the
> > trunk as of r11047. I've nominated this fix to be backported to
> > Subversion 1.1.2. If any of the Subversion developers would be so kind
> > so as to review this fix it would be greatly appreciated! :)
> I reviewed it and am in favor of the change. I do find configure a
> rather odd place to be creating those directories, but the change is an
> effective solution, especially with the prevention of an unnecessary
> recompile. I'm willing to accept less than elegant for functional in
> the build system -- after all, who cares how elegant things are if they
> don't build!
>
> - Dan

Thanks very much, Dan! Just need two more reviews and this bug will be
fixed in 1.1.2 :).

-- 
http://www.cs.toronto.edu/~james
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sat Nov 20 23:52:06 2004

This is an archived mail posted to the Subversion Dev mailing list.