[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [PATCH] Issue #1075

From: <cmpilato_at_collab.net>
Date: 2003-04-28 17:53:38 CEST

cmpilato@collab.net writes:

> So I'd suggested two things:
> - a flag to this function stating whether or not to do this
> missing-item check, true in all cases except the svn_wc_add call, and
> - a new name for the function altogether that matches its
> functionality in all its use-cases. :-)

Of course, this latter change should probably be its own commit.

To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Mon Apr 28 17:57:47 2003

This is an archived mail posted to the Subversion Dev mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.