[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Have APR libs but not apr-config

From: <julianfoad_at_btopenworld.com>
Date: 2003-01-28 02:09:14 CET

Olaf Hering wrote:
 
  Check the apache2 rpms, apr is an apache2 subpackage.
...
 You do development, so you must install the -devel packages.

Nuutti Kotivuori wrote:
 
  So, instead of messing with the ...-config, you need to find the SuSE
  packages that provide the header files (which are quite numerous) for
  the packages you need.

Thanks for all your replies. apache2-devel-2.0.40 doesn't have the APR
or APU stuff but, as I said, I have downloaded the source for APR and
APU and NEON and now I can build Subversion (the command-line client,
which is enough for now).

- Julian

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sat Oct 14 02:21:39 2006

This is an archived mail posted to the Subversion Dev mailing list.