[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Minor Documentation Patch

From: Greg Hudson <ghudson_at_MIT.EDU>
Date: 2001-02-03 18:24:38 CET

> - * If you're reading this comment long after 22 Dec 2000, then
> - * apparently no one has thought of a better name, so it's probably
> - * time to remove the comment. */

Sigh. I just thought of a potentially better name, somewhat after 22
Dec 2000: delete_entry(). (Since it is a directory entry being

Unless that came up and was rejected back in December.
Received on Sat Oct 21 14:36:21 2006

This is an archived mail posted to the Subversion Dev mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.